Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 10:45 CAT
Scheduled
We will be performing minor maintenance on our caching layer. RFQ and Simple Swap will be unavailable during this time. All other systems will function as normal.
Posted Jan 11, 2025 - 10:34 CAT
This scheduled maintenance affected: Trading Pairs (Cryptocurrencies, Stablecoins, Forex), Platforms (API, Mobile App, Website), and Products (RfQ, On/Off Ramps).