Frontend display Errors
Incident Report for OVEX
Resolved
All Active accounts with have been restored.
Posted Jun 27, 2024 - 18:48 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 18:09 CAT
Investigating
Please be advised that the OVEX frontend is experiencing some issues.
These are specifically on Deposit, withdrawal and statement views.

Incident is under investigation and a patch is being deployed shortly to bring back all views.

Trading and RFQ facilities via web and API are not affected
Posted Jun 27, 2024 - 18:05 CAT
This incident affected: Deposits (Crypto Deposits, USD Bank Deposits, ZAR Bank Deposits, Other Fiat Deposits), Withdrawals (Crypto Withdrawals, USD Withdrawals, ZAR Withdrawals, Other Fiat Withdrawals), and Platforms (Website).